Driver Installation

How to install EW-7833UAC in Linux running kernel higher than v4.4
This is a rewritten the same Article originally posted on 2017-02-23. The official Linux driver for EW-7833UAC supports Linux kernel v2.6 to v4.4 only. ...
Thu, 22 Mar, 2018 at 11:37 AM
How to install EW-7822ULC/EW-7822UTC in Linux running kernel higher than v4.11
(Update: 2018-06-26)  Thanks to Fomalhaut Weisszwerg!  Now, you can use this Article to compile and install the Linux driver for EW-7822UTC too.  It will ...
Tue, 26 Jun, 2018 at 8:12 AM
How to install EW-7811 AC600 & EW-7822UAC in Linux with kernel higher than v4.1
This Guide only applies to EW-7811 AC600 Series (EW-7811DAC, EW-7811UAC, and EW-7811UTC) and EW-7822UAC AC1200 USB 3.0 adapters.  If you have adapters ...
Wed, 30 May, 2018 at 10:03 AM
How to resolve EW-7811Un built-in driver issues in Linux kernel v3.10 or higher
The Official driver for EW-7811Un supports Linux kernel up to v3.9 only.  Any versions higher than that are not supported.  However, starting from kernel ...
Tue, 27 Mar, 2018 at 9:51 AM